Random Thoughts

Politics. It has a tendency to do that :rage:


I must have missed where that happened. I hope I had nothing to do with it.

1 Like

No, you weren’t involved.

1 Like

Oh, good.

1 Like

johnlocke, I was just going to PM you and your profile is hidden :woman_shrugging:t2:

Oh, what the heck. Rather than PM, I’ll dredge up the past. It was this thread that prompted the exit of our two members.

1 Like

Sorry I’ll look into that. Its not on purpose and ugh. Come back guys

1 Like

It’s weird. I even went to my settings and couldn’t figure out how to “hide” :grin:

1 Like

I did 400 applications of data entry today (helping another area) I’m beat

Oh ya…politics. Gotta love it. I work for the city. It’s all I hear all day. Ugh. Draining sometimes.


Leftover crockpot beef stew with artisan bread that my amazing cook of a pill freak roomie made yesterday is on the menu right now.

Man is this stuff good.


Mmmmmmm sounds so good.

1 Like

Those were the days of the epic growing of a franchise. Bledsoe to Coates. Such warm memories.

1 Like

OK Joolz. I just checked my preferences and I am and have been set to receive messages from members.

Maybe try it again and if it doesn’t go through the Clown can help out. :slight_smile:

When I click on your name I get this:

OK, I just looked and I don’t see anywhere that I have it private or how to change it.

Clown, any help you can provide?

johnlocke, what happens when you click on my name?

I went to my Profile Preferences and under Interface I see this:


I’m wondering if I’m hidden too. I never checked that box.

Just clicked your name and yep, yours is hidden as well.

Try now. I just unchecked it.

OK. Yer good now. But I can’t find anywhere in my preferences that enables or disables anything like this.

The only thing I have turned off is FB connect cuz Brody was chasing me all over the internet calling me a fraud. But I’m not sure that’s the issue.

Click on your picture upper right, then the wheel, then Preferences. Under Account on the left, click on Interface and scroll down. Uncheck “Hide my public profile and presence features”